Calibration Forums
 
 

Go Back   Calibration Forums > ControlCAL - Released Versions > General ControlCAL Discussion

Notices
Old 03-20-2010, 01:19 PM   #1
jackal2001
Junior Member
Registered Supporter
 
Join Date: Mar 2010
Posts: 6
Thanks: 0
Thanked 0 Times in 0 Posts
Default Can't power on 101FD with ControlCal

OK I've read all the threads and looked at everything so here goes my troubleshooting.

I am using a female/female serial cable. I have 2 of them and tried both.

Laptop, Windows XPSP2. Device Manager - COM1 Settings:
bits per sec, 9600
data bits, 8
parity, none
stop bits, 1
flow control, none
(side note, internal modem is on COM4)

Launch controlcal
Port settings
COM1
bits per sec, 9600
data bits, 8
parity, none
stop bits, 1
flow control, none

I then Load up Pioneer 9G elite monitor profile.
Title Bar of ControlCal states the Pioneer profile is loaded.
push power on.... nothing.
controlcal window states:
COM1:9600:8:None:1:Flow=N
<--SENT


101FD Is setup:
(Home Menu / Control Setup / Serial Setting / ID No.Set=All / Baud Rate is 9600).


I've tried a Fujistu laptop with WinXPSP2 and a Dell Laptop with WinXPSP2.
I've tried 2 different serial cables.
I've tested the serial cable by only hooking it up to the laptop and shorting pins 2 and 3 together and running a hyperterminal echo test. The test reports back fine that the serial cable is working as intended.

The 101FD was purchased new last week in the box. I can get to the web interface via LAN and see the hours used, but I can't get this to work.

I think I've checked everything. I've even tried switching to com3 on both the laptop and software and still nothing. I can't get the monitor to turn on. The device is in standby mode with the red light on the panel when I am trying to do this.

Last edited by jackal2001; 03-20-2010 at 04:52 PM.
jackal2001 is offline   Reply With Quote
Sponsored Links
Register to remove these ads. It's free!



Register to remove these ads. It's free!
Old 03-20-2010, 02:45 PM   #2
jackal2001
Junior Member
Registered Supporter
 
Join Date: Mar 2010
Posts: 6
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Using a multimeter to do an ohm test, I have found the cable I am using look like Null Modem Cables. Pins 2 and 3 are crossed. Pins 4 and 6 are crossed. Pins 7 and 8 are crossed.
The pinouts look like this:
http://www.aggsoft.com/rs232-pinout-...db9-to-db9.htm

So I'm guessing I need a different cable.

Does the cable I need to be completely strait through?

Example:
Pin 1 - 1
Pin 2 - 2
Pin 3 - 3
Pin 4 - 4
etc???
jackal2001 is offline   Reply With Quote
Old 03-20-2010, 04:50 PM   #3
Turbe
Senior Member
Professional Supporter
 
Turbe's Avatar
 
Join Date: Apr 2008
Posts: 1,919
Thanks: 194
Thanked 179 Times in 138 Posts
Default

I replied to your email before seeing this Thread

Yes, please ready every Post in this Thread: http://www.controlcal.com/forum/showthread.php?t=174



-turbe
Turbe is offline   Reply With Quote
Old 03-20-2010, 06:18 PM   #4
jackal2001
Junior Member
Registered Supporter
 
Join Date: Mar 2010
Posts: 6
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Well I put my cable in the blender and it chopped it up.

With a multimeter I found what pins are what colored wires and "I RE-WIRED IT" - Tim Allen.

It works fine now.

Thanks for posting that link!
jackal2001 is offline   Reply With Quote
Old 07-19-2010, 10:37 AM   #5
Calvin35
Junior Member
Registered Supporter
 
Join Date: May 2010
Posts: 17
Thanks: 0
Thanked 1 Time in 1 Post
Default Don't know why this isn't working?!

I would like to start out by saying that I have printed a copy of the ControlCal Pioneer 9G ISFccc Profile Set User's Guide and have read it from start to finish. I received my ControlCal USB adapter bundle and have downloaded and installed the drivers. On page 4 of the User's Guide I cannot get past step 6...."Power On". The Serial settings of my 101 are set as they should be. Need help!!!
Calvin35 is offline   Reply With Quote
Old 07-19-2010, 11:02 AM   #6
Turbe
Senior Member
Professional Supporter
 
Turbe's Avatar
 
Join Date: Apr 2008
Posts: 1,919
Thanks: 194
Thanked 179 Times in 138 Posts
Default

Quote:
Originally Posted by Calvin35 View Post
1. Windows vista basic 32bit

2. The driver assigned COM1. I switched it to COM3 since that was the USB port I was using. Once I did this I no longer got the COM error.

4. It is set to all
Hi,

Are you using a laptop or desktop PC? Does it have a built-in/internal modem? If so, the modem is usually assigned to COM3 in Windows.

If your driver assigned COM1 to the ControlCAL USB Adapter, that is what you should use in ControlCAL. Make sure you have the Adapter plugged in before starting ControlCAL (don't unplug it while running ControlCAL). Then switch ControlCAL to use COM1 (MENU | SETTINGS | PORT SETTINGS).

-Turbe
Turbe is offline   Reply With Quote
Old 07-19-2010, 11:04 AM   #7
jackal2001
Junior Member
Registered Supporter
 
Join Date: Mar 2010
Posts: 6
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by Calvin35 View Post
I would like to start out by saying that I have printed a copy of the ControlCal Pioneer 9G ISFccc Profile Set User's Guide and have read it from start to finish. I received my ControlCal USB adapter bundle and have downloaded and installed the drivers. On page 4 of the User's Guide I cannot get past step 6...."Power On". The Serial settings of my 101 are set as they should be. Need help!!!
I had the same problem. Make sure you are using a strait though cable, not a null modem cable. We have tons laying around here for PCs but they are all null modem cables. I had to order one from monoprice.com
jackal2001 is offline   Reply With Quote
Old 07-19-2010, 12:24 PM   #8
Calvin35
Junior Member
Registered Supporter
 
Join Date: May 2010
Posts: 17
Thanks: 0
Thanked 1 Time in 1 Post
Default

Quote:
Originally Posted by Turbe View Post
Hi,

Are you using a laptop or desktop PC? Does it have a built-in/internal modem? If so, the modem is usually assigned to COM3 in Windows.

If your driver assigned COM1 to the ControlCAL USB Adapter, that is what you should use in ControlCAL. Make sure you have the Adapter plugged in before starting ControlCAL (don't unplug it while running ControlCAL). Then switch ControlCAL to use COM1 (MENU | SETTINGS | PORT SETTINGS).

-Turbe
I was using COM3. Just tried your instructions and got the Cannot open COM1 Error. Should I try reinstalling the USB adapter drivers.
Calvin35 is offline   Reply With Quote
Old 07-19-2010, 12:31 PM   #9
Calvin35
Junior Member
Registered Supporter
 
Join Date: May 2010
Posts: 17
Thanks: 0
Thanked 1 Time in 1 Post
Default

Quote:
Originally Posted by jackal2001 View Post
I had the same problem. Make sure you are using a strait though cable, not a null modem cable. We have tons laying around here for PCs but they are all null modem cables. I had to order one from monoprice.com
I am using the cables that came in the Controlcal bundle that I ordered. They should not be the problem. I don't think.
Calvin35 is offline   Reply With Quote
Old 07-19-2010, 05:56 PM   #10
Turbe
Senior Member
Professional Supporter
 
Turbe's Avatar
 
Join Date: Apr 2008
Posts: 1,919
Thanks: 194
Thanked 179 Times in 138 Posts
Default

Quote:
Originally Posted by Calvin35 View Post
I was using COM3. Just tried your instructions and got the Cannot open COM1 Error. Should I try reinstalling the USB adapter drivers.
Yes, unplug the adapter.. reboot.. keep the adapter unplugged and re-install the driver. I'd reboot after installation, then check the Port Assignment in your Control Panel.

Try to use the same physical USB Port all the time for that adapter.

If we need to, we can use Teamviewer and I can help remotely.
Turbe is offline   Reply With Quote
Old 07-19-2010, 09:10 PM   #11
Calvin35
Junior Member
Registered Supporter
 
Join Date: May 2010
Posts: 17
Thanks: 0
Thanked 1 Time in 1 Post
Default

Quote:
Originally Posted by Turbe View Post
Yes, unplug the adapter.. reboot.. keep the adapter unplugged and re-install the driver. I'd reboot after installation, then check the Port Assignment in your Control Panel.

Try to use the same physical USB Port all the time for that adapter.

If we need to, we can use Teamviewer and I can help remotely.
Thanks for all your help Turbe. I will try again later in the week on my next day off.
Calvin35 is offline   Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Sponsored Links


All times are GMT -7. The time now is 07:26 PM.


Powered by vBulletin® Version 3.7.5
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Advertisement System V2.3 By   Branden
©2008 - 2018 ControlCAL.com